Twitter4J 2.x.x is dead, long live the Twitter4J 3.0!

I hope that you are aware of the Twitter API 1.0 retirement.

With this retirement, Twitter4J 2.2.x or earlier will no longer work ever again.

But you’re lucky!
Migrating to Twitter4J 3.0 (compatible with Twitter API 1.1) is super easy. Just move on to Twitter4J 3.0.x and you’ll see compile errors where you have any compatibility issue with the API 1.1.
If you don’t get it, have a look at the migration guide.
Twitter4J – Migrating from 2.2.x to 3.0.x

Comments are closed.